Ultimo Urlo - non visibile
Gli urli sono visibili solo agli utenti autorizzati.
punto_vert.gif (43 byte)
Forum

  Reply to this topicStart new topicStart Poll

> Problem With Picostremer
ab02
Inviato il: 19 Aug 2005, 07:48 PM
Quote Post


Newbie
*

Gruppo: Members
Messaggi: 2
Utente Nr.: 623
Iscritto il: 19-August 05



i have setup picostremer in my site
but i have a problem conection to it from the picostremer client
i alwys get the error bad username or password
what i need to do to let its work
PMEmail Poster
Top
Thistle
Inviato il: 19 Aug 2005, 08:32 PM
Quote Post


Moderatore
***

Gruppo: Moderators
Messaggi: 186
Utente Nr.: 17
Iscritto il: 1-October 04



Check this steps (version 1.3):

1)Upload of the cgi files in ASCII mode

2)Chmod of files and folders:

/picostreamer/users 777

/cgi-bin/picoreader.cgi 755

/cgi-bin/picosource.cgi 755

/cgi-bin/plist.* , 755

3)Path of Perl of your server

normally is #!/usr/bin/perl

but can be other.
PMEmail Poster
Top
ab02
Inviato il: 20 Aug 2005, 10:24 AM
Quote Post


Newbie
*

Gruppo: Members
Messaggi: 2
Utente Nr.: 623
Iscritto il: 19-August 05



its all in this status
but its till not work

i get the bad user or password error
PMEmail Poster
Top
Thistle
Inviato il: 20 Aug 2005, 12:19 PM
Quote Post


Moderatore
***

Gruppo: Moderators
Messaggi: 186
Utente Nr.: 17
Iscritto il: 1-October 04



Are you using version 1,3?
PMEmail Poster
Top
Utenti totali che stanno leggendo la discussione: 1 (1 Visitatori e 0 Utenti Anonimi)
Gli utenti registrati sono 0 :
« Disc. precedente | English language Support | Disc. successiva »
 

Topic Options Reply to this topicStart new topicStart Poll

 



[ Script Execution time: 0.0880 ]   [ 10 queries used ]   [ GZIP Abilitato ]

 
punto_vert.gif (43 byte)



[ Script Execution time: 0.1445 ]   [ 25 queries used ]


MKPortal 1.0.1a A ©2003-2004 - Tutti i diritti riservati